Tuesday, January 18, 2011

install iceweasel 3.6 on debian unstable

according to this web site http://mozilla.debian.net/ , there is another iceweasel apt source for debian lenny backport and debian experimental

Debian Mozilla team APT archive


To use this archive, you need to add the following entry in /etc/apt/sources.list or a new file in /etc/apt/sources.list.d/:

deb http://mozilla.debian.net/ $release $pkg-$ver


The following values of $release and $pkg-$ver are supported:


















$release$pkg-$ver
Iceweasel 3.6 for lenny-backportslenny-backportsiceweasel-3.6
Iceweasel 4.0 for experimentalexperimentaliceweasel-4.0

Please note you also need the corresponding Debian release repository added to your apt setup, either lenny-backports or experimental. Once this is done, all you should need to do is to run the following command:
# apt-get install -t $release $pkg

e.g.:
# apt-get install -t experimental iceweasel



so , for debian unstable and iceweasel 3.6 (should be working well on debian testing)

just add this apt source to sources.list

deb http://mozilla.debian.net/ lenny-backports iceweasel-3.6

then run command : sudo apt-get update ; sudo apt-get install iceweasel

iceweasel is ready to run , that's all

No comments:

Post a Comment